NeoFinder 6.2.1 for Gatekeeper released

NeoFinder Icon 128 px Alpha


NeoFinder 6.2.1 for Gatekeeper released!

That new security feature of Mac OS X 10.7 and 10.8 is now supported by NeoFinder! This special issue of the proven code in NeoFinder 6.2.1 contains a digital signature that makes it more trustworthy for Apple.

NeoFinder 6.2.1 for GateKeeper is only intended for Mac OS X 10.7 or newer!

If you are using Mac OS X 10.5 or 10.6, you can keep your existing NeoFinder 6.2.1.